Så fik jeg indkøbt en HP 2615 PoE til mit hjemme net.

Min PoE injektor var defekt, så denne gang ville jeg have en switch med PoE, så jeg har bedre kontrol over strømstyringen og evt. fejlretning.

Status and Counters – Port Power Status for port 4

Power Enable : Yes
LLDP Detect : enabled
Priority : high Configured Type :
AllocateBy : usage Value : 17 W
Power Class : 0 Detection Status : Delivering

Over Current Cnt : 0 MPS Absent Cnt : 0
Power Denied Cnt : 0 Short Cnt : 0

Voltage : 48.2 V Current : 83 mA
Power : 4.0 W Pre-std Detect : off

Den sidder centralt i mit netværk – hvor jeg har en Cisco 2960 and en Meraki MS120 switch siddende på trunk ports og et Meraki MR18 AP.

HP konfiguration:

Running configuration:

; J9565A Configuration Editor; Created on release #A.15.16.0021
; Ver #0b:34.00.00.00.00.04.9c.63.ff.37.27:2b
hostname “HP-2615-8-PoE”
console idle-timeout 600
no cdp enable 1
dhcp-snooping
password minimum-length 6
qos dscp-map 000000 priority 0
qos type-of-service diff-services
timesync sntp
sntp unicast
sntp server priority 1 193.162.159.194
no telnet-server
time daylight-time-rule middle-europe-and-portugal
time timezone 60
no web-management
web-management ssl
ip authorized-managers 192.168.6.0 255.255.255.0 access manager
ip authorized-managers 172.16.1.0 255.255.255.0 access manager access-method web
ip default-gateway 192.168.6.1
ip dns domain-name “kaufmann.local”
ip dns server-address priority 1 10.100.1.11
ip dns server-address priority 2 10.100.1.12
interface 1
dhcp-snooping trust
name “Trunk to firewall”
exit
interface 2
name “Trunk to Cisco 2960”
exit
interface 3
name “Meraki MS120-8 stuen”
exit
interface 4
name “Trunk to Wifi AP”
power-over-ethernet high
poe-lldp-detect enabled
exit
interface 5
name “Frederik pc”
exit
interface 6
name “Home”
exit
interface 7
name “WORK”
exit
interface 8
name “WORK”
exit
interface 9
name “Home”
exit
interface 10
name “Home”
exit
snmp-server community “public”
snmp-server contact “Robert Vilhelmsen” location “Maagebakken 57, Odense”
lldp admin-status 1 disable
vlan 1
name “DEFAULT_VLAN”
no untagged 1,4-10
tagged 2-3
no ip address
forbid 1,4-10
exit
vlan 100
name “WORK”
untagged 1-4,7-8
ip address 192.168.6.249 255.255.255.0
ipv6 enable
exit
vlan 102
name “Test Network”
tagged 2
no ip address
exit
vlan 103
name “HOME”
untagged 6,9-10
tagged 1-4
no ip address
ip igmp
exit
vlan 104
name “FREDERIK”
untagged 5
tagged 1-2,4
no ip address
ip igmp
qos priority 3
exit
primary-vlan 100
management-vlan 100
spanning-tree
spanning-tree mode rapid-pvst
spanning-tree vlan 1 root primary
spanning-tree vlan 100 root primary
spanning-tree vlan 102 root primary
spanning-tree vlan 103 root primary
spanning-tree vlan 104 root primary
spanning-tree root primary priority 0
no tftp server
fastboot
loop-protect 5-10
loop-protect disable-timer 60
no dhcp config-file-update
savepower led
savepower port-low-pwr
password manager
password operator

Cisco konfiguration:

Current configuration : 6793 bytes
!
! Last configuration change at 16:34:58 CET Sun Aug 19 2018 by admin
! NVRAM config last updated at 16:35:00 CET Sun Aug 19 2018 by admin
!
version 15.0
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service linenumber
!
hostname 2960-8port
!
boot-start-marker
boot-end-marker
!
logging file flash:logfile 2147483647 debugging
enable secret 5 $1$KTsb$3z7/KDQDp3jafPgswf1Fh0
!
aaa new-model
!
!
!
!
!
!
!
!
aaa session-id common
clock timezone CET 1 0
system mtu routing 1500
!
!
ip domain-name rovi.local
ip name-server 10.100.1.11
ip name-server 10.100.1.12
!
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue input bandwidth 70 30
mls qos srr-queue input threshold 1 80 90
mls qos srr-queue input priority-queue 2 bandwidth 30
mls qos srr-queue input cos-map queue 1 threshold 2 3
mls qos srr-queue input cos-map queue 1 threshold 3 6 7
mls qos srr-queue input cos-map queue 2 threshold 1 4
mls qos srr-queue input dscp-map queue 1 threshold 2 24
mls qos srr-queue input dscp-map queue 1 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue input dscp-map queue 1 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue input dscp-map queue 2 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue input dscp-map queue 2 threshold 3 46 47
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
mls qos queue-set output 1 threshold 2 125 125 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
!
crypto pki trustpoint TP-self-signed-1343169152
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1343169152
revocation-check none
rsakeypair TP-self-signed-1343169152
!
!
crypto pki certificate chain TP-self-signed-1343169152
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31333433 31363931 3532301E 170D3933 30333031 30303031
30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33343331
36393135 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100CE06 3AD186F5 5F0E748E 679AE663 13B04CF0 5F1BD7F6 4825028A AC704AAF
67697A8C C0E765F0 4700FA8D 367E5725 5903DD33 82389189 202A3D1B 13640463
AAAB30C4 85942DBB 12CC97EF 0404D7DF EEF1D5FE A4B22A50 0B35248A EB80B37C
9C1ECB1D 371B06BD 98648F07 769B8A78 9047B7B1 818F0DDD 42458D99 48F3CF09
AA9F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14BCDD6B 91EAB9A4 4552269B D9B5D1B7 C97A9F11 4A301D06
03551D0E 04160414 BCDD6B91 EAB9A445 52269BD9 B5D1B7C9 7A9F114A 300D0609
2A864886 F70D0101 05050003 8181009D 40691C48 09CB3711 2A1DCA39 1C0B64A1
49EB2776 4E5E71DA 07040722 EDAC6C27 CF1D2D90 17A1C167 E76786CC 20079B7E
5D305DB6 A8FF40E9 DAEC08E3 775BAB8C EDBFE56C CF0008B0 F0C9C30F 2954D4F9
FFA57F10 6B5B2A66 61CF5F61 7F3C6BEA A29F3E7D 08F5817E 94287FAB 751DC3B4
CEA0509F 7D598EEA 6B82147D 2A5AF5
quit
!
!
!
!
!
archive
path flash:
maximum 5
write-memory
memory statistics history table 12
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
lldp run
!
ip ssh version 2
!
!
!
!
!
interface FastEthernet0/1
description Port to TEST-NETWORK
switchport access vlan 102
switchport mode access
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
spanning-tree portfast
!
interface FastEthernet0/2
description TEST NETWORK
switchport access vlan 102
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 100
switchport trunk native vlan 100
switchport trunk allowed vlan 100
switchport mode trunk
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport mode trunk
!
interface FastEthernet0/6
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
description HP LaserJet P1505n
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/8
description ‘Meraki MR16’
switchport access vlan 100
switchport trunk native vlan 100
switchport trunk allowed vlan 100,102,103
switchport mode trunk
spanning-tree portfast trunk
!
interface GigabitEthernet0/1
description Trunk to HP 2615-PoE
switchport trunk native vlan 100
switchport trunk allowed vlan 1,100,102,103
switchport mode trunk
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
!
interface Vlan1
ip address 10.10.10.2 255.255.255.0
no ip route-cache
shutdown
ipv6 address autoconfig
ipv6 enable
ipv6 nd autoconfig default-route
!
interface Vlan100
ip address 192.168.6.248 255.255.255.0
no ip route-cache
ipv6 address autoconfig
ipv6 enable
ipv6 nd autoconfig default-route
!
interface Vlan102
ip address 192.168.8.2 255.255.255.0
no ip route-cache
ipv6 address autoconfig
ipv6 enable
ipv6 nd autoconfig default-route
!
ip default-gateway 192.168.6.1
ip http server
ip http secure-server
!
snmp-server community public RO
snmp-server contact it-dept@kaufmann.dk
snmp-server chassis-id C2960-8TC-L-Robert
!
!
!
!
line con 0
line vty 0 4
password ********
transport input all
line vty 5 15
password ********
!
ntp logging
ntp server 193.162.159.194 prefer
end

Categories:

Tags:

No responses yet

Skriv et svar

Din e-mailadresse vil ikke blive publiceret.

This site uses Akismet to reduce spam. Learn how your comment data is processed.